Wat kunt u doen met Documenten?

Schrijf rapporten, stel gezamenlijk offertes op, houd notulen bij en nog veel meer.

Met Google Documenten kunt u tekstdocumenten rechtstreeks in uw webbrowser maken en bewerken (geen speciale software vereist). Bovendien kunnen meerdere mensen tegelijk aan bestanden werken, krijgt u de aangebrachte wijzigingen onmiddellijk te zien en wordt elke wijziging automatisch opgeslagen.

Wat u nodig heeft:

G Suite-account

10 minuten

Wat u kunt doen met Google Documenten
1

Maken of importeren

U heeft eerst een Google-document nodig om mee te werken.

In dit gedeelte:

1.1

Een nieuw document maken

U kunt een nieuw document meteen in Documenten of in Google Drive maken.

In Documenten: klik op .

Nieuw document maken

In Drive: klik op Nieuw > Google Documenten.

Nieuwe Google-documenten
1.2

Oude documenten importeren en converteren naar Documenten

Als u bestaande tekstdocumenten (zoals Microsoft® Word®- of Adobe® PDF-bestanden) heeft, kunt u ze importeren en converteren naar Documenten.

  1. Ga naar Google Drive.

  2. Klik op Nieuw > Bestanden uploaden en selecteer een tekstdocument op uw computer. Ondersteunde bestandsindelingen zijn onder andere .doc, .docx, .dot, .html, platte tekst (.txt), .odt en .rtf.

  3. Klik met de rechtermuisknop op het bestand dat u wilt converteren en selecteer Openen met > Google Documenten.

Als u uw document uit een ander programma converteert, wordt een kopie van uw oorspronkelijke bestand gemaakt in Documenten-indeling. U kunt dit bestand vervolgens bewerken in uw browser zoals elk ander document.

Heeft u een Word-document?

Als u al Microsoft Word-documenten heeft opgeslagen in Drive, kunt u ze ook updaten zonder ze te converteren naar Documenten:

Oude documenten importeren en converteren naar Google Documenten
2

Bewerken en opmaken

Nu u een document heeft geopend, kunt u dit naar wens bewerken, de opmaak aanpassen en dezelfde bewerkingen uitvoeren als in uw oude programma. Google Documenten slaat automatisch elke wijziging op die u aanbrengt.

In dit gedeelte:

2.1

Tekst toevoegen en bewerken

De naam van uw document wijzigen: klik boven aan de pagina op Naamloos document, geef een naam op en klik op OK.

Tekst toevoegen of bewerken: klik op de pagina en begin te typen.

Tekst toevoegen en bewerken
2.2

Kleuren en stijlen toevoegen

Als u de marges, paginakleur en stand wilt wijzigen, klikt u op Bestand > Pagina-instelling.

Gebruik de werkbalk om uw document nog verder aan te passen. Hier volgen de belangrijkste opties:

Ongedaan maken en opnieuw uitvoeren in Documenten

Uw laatste wijzigingen ongedaan maken of opnieuw uitvoeren

Opmaak kopiëren/plakken in Documenten

De opmaak van een tekstgedeelte kopiëren en toepassen op een ander gedeelte

100%

In-/uitzoomen

Normale tekst

Stijlen voor koppen en titels toewijzen

Arial 10

Het lettertype en de lettergrootte wijzigen

Vetgedrukt en cursief in Documenten

Vetgedrukt, cursief of onderstrepen toevoegen of de tekstkleur wijzigen

Link invoegen in Documenten

Een link invoegen voor geselecteerde tekst

Opmerking invoegen in Documenten

Een notitie invoegen

Tekstuitlijning in Documenten

De tekstuitlijning kiezen

Meer

Regelafstand, lijsten met opsommingstekens en genummerde lijsten, inspringingen, achtergrondkleuren en andere tools kiezen.

2.3

Afbeeldingen, links, tabellen en meer toevoegen

Via het menu Invoegen kunt u verschillende items aan uw document toevoegen. Hier volgen de belangrijkste opties:

Afbeelding: een afbeelding van uw computer, internet of Drive invoegen.

Link: een link toevoegen naar een andere pagina of naar een koptekst of bladwijzer in hetzelfde document.

Tekening: vormen, afbeeldingen en diagrammen maken in uw document.

Tabel: het aantal kolommen en rijen selecteren om een tabel te maken.

Bladwijzer: snelkoppelingen naar specifieke plaatsen binnen uw document toevoegen.

Inhoudsopgave: een automatisch gegenereerde inhoudsopgave maken die links bevat naar alle kopteksten in uw document waarop u koptekststijlen heeft toegepast.

Afbeeldingen, links, tabellen en meer toevoegen
2.4

Paginakolommen maken

Als u aan een essay of ander groot document werkt, kunt u uw tekst in kolommen ordenen.

Paginakolommen maken

  1. Klik op Opmaak > Kolommen.
  2. Selecteer het gewenste aantal kolommen.
  3. (Optioneel) Klik op Opmaak > Kolommen > Meer opties om de regelafstand aan te passen of om lijnen tussen kolommen toe te voegen.
  4. Klik op Toepassen.
3

Delen en samenwerken

Als u samen met teamleden of mensen buiten uw bedrijf aan uw document wilt werken, kunt u dit delen. Mensen kunnen gelijktijdig wijzigingen aanbrengen. Aangebrachte wijzigingen worden meteen weergegeven.

In dit gedeelte:

3.1

Delen met uw team

Een bestand delen waarvan u eigenaar bent of dat u kunt bewerken:

  1. Open het bestand dat u wilt delen.

  2. Klik op Delen.

  3. Voer de e-mailadressen of Google-discussiegroepen in waarmee u wilt delen.

  4. Kies welke toegangsrechten u mensen wilt verlenen:

    • Mag bewerken: bijdragers kunnen content toevoegen en bewerken en opmerkingen toevoegen.
    • Mag reageren: bijdragers kunnen opmerkingen toevoegen, maar kunnen content niet bewerken.
    • Mag weergeven: mensen kunnen het bestand bekijken, maar het niet bewerken of opmerkingen toevoegen.
  5. Klik op Verzenden.

Iedereen met wie u het document heeft gedeeld, ontvangt een e-mail met een link naar het document.

Delen met uw team
3.2

Opmerkingen en reacties toevoegen

Als u niet in realtime kunt samenwerken, kunt u naast het document feedback en vragen achterlaten zodat teamleden deze kunnen bekijken wanneer ze het bestand openen.

  1. Selecteer een tekstgedeelte.

  2. Klik op de werkbalk op .

  3. Voeg uw opmerkingen toe en klik op Opmerking.

Als een opmerking bedoeld is voor een specifieke bijdrager, typt u +, gevolgd door zijn adres. De betreffende bijdrager ontvangt een e-mail met uw opmerking, samen met een link naar het document. Hij kan vervolgens reageren op uw opmerkingen om vragen te beantwoorden of een discussie te starten.

Klik op Oplossen als u klaar bent met een opmerking.

Opmerkingen en reacties toevoegen
3.3

Bewerkingen voorstellen

U kunt wijzigingen ook rechtstreeks in het document voorstellen zonder de tekst te bewerken door een suggestie voor een bewerking toe te voegen. De oorspronkelijke tekst wordt niet gewijzigd totdat de documenteigenaar uw suggesties goedkeurt. U heeft rechten voor bewerken of reageren voor het document nodig om wijzigingen voor te stellen.

  1. Controleer in de bovenhoek of u zich in de modus Suggesties doen bevindt (deze kan ook worden weergegeven als ).
  2. Als u een bewerking wilt voorstellen, begint u te typen op de plaats waar de bewerking volgens u moet worden doorgevoerd in het document. Uw suggesties worden met een nieuwe kleur weergegeven. Tekst die u markeert voor verwijdering of vervanging, wordt doorgestreept (maar niet daadwerkelijk verwijderd totdat de documenteigenaar de suggestie goedkeurt).
  3. De documenteigenaar ontvangt een e-mail met uw suggesties. Wanneer hij op een suggestie klikt, kan hij deze Accepteren of Afwijzen.
Bewerkingen voorstellen
3.4

Rechtstreeks chatten met mensen

U kunt ook in realtime via de chatfunctie samenwerken. Als meerdere mensen uw document hebben geopend, klikt u op om een groepschat te openen. U kunt onmiddellijk feedback krijgen zonder uw document te verlaten.

Rechtstreeks chatten met mensen
4

Afdrukken en downloaden

Als u een afdruk, een andere indeling of kopieën van uw document nodig heeft, is dat ook mogelijk in Documenten.

In dit gedeelte:

4.1

Uw document afdrukken

U kunt uw document op een van de volgende twee manieren afdrukken:

  • Klik op Bestand > Afdrukken.
  • Klik op .

In het voorbeeld dat wordt weergegeven, kunt u aan de rechterkant door uw document scrollen. Aan de linkerkant kunt u afdrukopties kiezen.

Uw document afdrukken
4.2

Versies in andere indelingen downloaden

Als u uw document wilt downloaden zodat het kan worden geopend in andere programma's, klikt u op Bestand > Downloaden als en kiest u een van de volgende indelingen:

  • Microsoft Word (.docx)

  • OpenDocument-bestand (.odt)

  • Rich Text Format (.rtf)

  • Pdf-document (.pdf)

  • Platte tekst (.txt)

  • Webpagina (.html, gezipt)

Versies in andere indelingen downloaden
4.3

Een kopie maken in Documenten

Het kopiëren van een document is handig als u sjablonen wilt maken. Als u bijvoorbeeld veel voorstellen schrijft, kunt u kopieën van één voorstel maken. Vervolgens kunt u elke kopie updaten voor een nieuw project, zonder dat u deze weer hoeft op te maken.

Als u een kopie van uw document wilt maken, klikt u op Bestand > Een kopie maken. U kunt deze kopie hernoemen en desgewenst delen met dezelfde bijdragers.

Een kopie maken in Google Documenten
4.4

Een exemplaar e-mailen als bijlage

Als u in een ander programma of andere indeling (zoals Word of pdf) samen met iemand aan uw document moet werken, kunt u dit als bijlage e-mailen. Hiermee wordt een kopie van het document verzonden in plaats van dat het origineel wordt gedeeld. U kunt de samenwerkingstools van Documenten dus niet gebruiken.

  1. Klik op Bestand > Als bijlage e-mailen.

  2. Selecteer een indeling.

  3. Geef de e-mailadressen of Google-discussiegroepen op waarnaar u kopieën wilt verzenden.

  4. (Optioneel) Geef een bericht op.

  5. Klik op Verzenden.

Een exemplaar e-mailen als bijlage

Volgende stappen

Meer training volgen

Word-documenten bewerken zonder Microsoft® Office® te hoeven installeren, automatisch citaties toevoegen aan papers en voorstellen, documenten direct vertalen naar andere talen en meer.

Tips voor Documenten bekijken